<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>10 Of The Best LGBT Baby Books | Todd Parr</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.toddparr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.toddparr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.toddparr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.toddparr.com/_static/??-eJyNjUsOwjAMRC9Emv7ShgXiLIntUgs3QY0rxO0JSOzR7Ebvzdjnw3ACOZCKhVIsclEbJcPdCMc97C9b9CXUbJyaCpxsNSAnpaRWV9qqtwZYSZUqGZThu/PrTGGlBueRwtITkvfYLXAO3fDPook5381tz8fDgvCHiAcLfi+EUjFrvJkgYjBvgVNpcPEI3k0dtS5M4+QczERzD60f5mn0v9frdumcrxna3r8BQMJbXg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-caveat-css'  href='https://fonts.googleapis.com/css?family=Caveat%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-muli-css'  href='https://fonts.googleapis.com/css?family=Muli%3A300%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/css/domain-toddparr.46a7c99ea513f3d61b5c461158161cbe.min.css?m=1584904989g' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://www.toddparr.com/_static/??-eJyNjEEKwjAQRS9kOkRqsYvSo0iYhHRsMhOchOLtrYILN9Ld+/Deh60YFK6BK+RmSmqRWOEeanG4QhbfUlDQxT2Cd94/P0gcO1Q9wf/6RoygguSSSRJFf0aXiY+87MqX3/qcJ3u59rYf7Hh+ATrcRqE=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.toddparr.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaW5gVEWACXeILk='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.toddparr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.toddparr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.toddparr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.hachettebookgroup.com/todd-parr/10-of-the-best-lgbt-baby-books/" />
<link rel='shortlink' href='https://www.toddparr.com/?p=853471' />
<link rel="alternate" type="application/json+oembed" href="https://www.toddparr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toddparr.com%2Ftodd-parr%2F10-of-the-best-lgbt-baby-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.toddparr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toddparr.com%2Ftodd-parr%2F10-of-the-best-lgbt-baby-books%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Of The Best LGBT Baby Books" />
<meta property="og:url" content="https://www.toddparr.com/todd-parr/10-of-the-best-lgbt-baby-books/" />
<meta property="og:description" content="Todd was featured on Babygaga!  The Family Book was mentioned on a list of the 10 of the best LBGT baby books!  Read the full article here." />
<meta property="article:published_time" content="2020-04-03T20:11:26+00:00" />
<meta property="article:modified_time" content="2020-04-03T20:12:06+00:00" />
<meta property="og:site_name" content="Todd Parr" />
<meta property="og:image" content="https://www.toddparr.com/wp-content/uploads/2020/04/HBGAuthors_ToddParr_NewsThumbnail_BestLGBTBooks.jpg?fit=960%2C500" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Todd Parr post thumbnail - 10 of the Best LGBT Baby Books" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="10 Of The Best LGBT Baby Books" />
<meta name="twitter:image" content="https://www.toddparr.com/wp-content/uploads/2020/04/HBGAuthors_ToddParr_NewsThumbnail_BestLGBTBooks.jpg?fit=960%2C500&#038;w=640" />
<meta name="twitter:image:alt" content="Todd Parr post thumbnail - 10 of the Best LGBT Baby Books" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.toddparr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.toddparr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.toddparr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.toddparr.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-853471 single-format-standard">
				<div id="page" class="site single-post page">
			<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<div class="todd-parr-social-icons">
			<ul class="site-header__social">
										<li class="site-header__social-list-item">
							<a href="https://www.facebook.com/ToddParrBooks/" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Facebook">
								<svg viewBox="0 0 155.139 155.139">
	<g>
		<path d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
			c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
			v20.341H37.29v27.585h23.814v70.761H89.584z"/>
	</g>
</svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.instagram.com/toddparr/" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Instagram">
								<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Instagram</title><path d="M12,16.82a4.71,4.71,0,0,0,3.1-8.25A4.63,4.63,0,0,0,12,7.4a4.71,4.71,0,0,0-2,.42,5,5,0,0,0-1.15.75A4.71,4.71,0,0,0,12,16.82Zm0-8.19a3.48,3.48,0,1,1-3.48,3.48A3.48,3.48,0,0,1,12,8.63ZM17.22,9H24V19.28A4.72,4.72,0,0,1,19.28,24H4.78A4.77,4.77,0,0,1,0,19.28V9H6.75a6,6,0,0,0-.87,3.11,6.11,6.11,0,1,0,12.21,0A6,6,0,0,0,17.22,9Zm2.06-9H7V5H6V0H5V5H4V.08A4.22,4.22,0,0,0,3,.35V5H2V.9A4.7,4.7,0,0,0,0,4.72V8H7.47a6.1,6.1,0,0,1,9,0H24V4.72A4.72,4.72,0,0,0,19.28,0ZM22,5.27a.74.74,0,0,1-.75.73H18.74A.74.74,0,0,1,18,5.27V2.74A.74.74,0,0,1,18.74,2h2.51a.74.74,0,0,1,.75.74Z" transform="translate(0 0)"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://twitter.com/toddparr" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Twitter">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 51.94"><title>Twitter Icon</title><path class="cls-2" d="M56.57,8.18v0a6.24,6.24,0,0,0,1.44-1A13.13,13.13,0,0,0,62.27,1l-1.63.89a21.28,21.28,0,0,1-6.73,2.27C51.32,1.77,48.62-.09,43.53,0L41.93.2A15.94,15.94,0,0,0,39,1.09,13,13,0,0,0,31.58,9.9a12.2,12.2,0,0,0-.06,6.16,25.08,25.08,0,0,1-5.89-.77,38.64,38.64,0,0,1-16-7.76A24,24,0,0,1,5.67,3.81,8,8,0,0,1,4.49,2.43l-.06,0A15.21,15.21,0,0,0,3,5.82,13.41,13.41,0,0,0,6,17.73c.66.83,1.74,1.34,2.4,2.11h.06a4,4,0,0,1-1.79-.16,14.44,14.44,0,0,1-2.76-.77l-1.35-.64A12.63,12.63,0,0,0,8.71,29.51,9.59,9.59,0,0,0,13,31.24c-.87.73-4.57.4-5.86.26,1.61,4.14,4.08,6.9,8.33,8.4a11.15,11.15,0,0,0,3.91.7,14.6,14.6,0,0,1-3.56,2.33,26.9,26.9,0,0,1-7.88,2.84c-1.19.26-2.46.21-3.75.41A21.44,21.44,0,0,1,0,46l1.15.7a30.83,30.83,0,0,0,3.72,1.92,47.89,47.89,0,0,0,7.72,2.52c5.66,1.4,13.64.77,18.58-.77,13.75-4.29,22.44-14.29,25.72-29a37.62,37.62,0,0,0,.61-8.43l2-1.63A21.21,21.21,0,0,0,64,6.2v0C61.77,6.87,59.42,8.15,56.57,8.18Z" transform="translate(0)"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://open.spotify.com/playlist/3s8ladzI4yRRIbz7ylJxxw" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Linkedin">
								<svg id="Capa_1" data-name="Capa 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 491.25 379.72"><title>Spotify</title><path class="cls-1" d="M433.7,208.07A537.41,537.41,0,0,0,45.25,166.78c-14.8,4-23.54,29.32-19.49,44.12a27.86,27.86,0,0,0,34.18,19.49,482.83,482.83,0,0,1,126.82-16.94,475.45,475.45,0,0,1,221.38,53.89,27.4,27.4,0,0,0,12.78,3.24c10.12,0,19.78-15.61,24.75-25.1A27.9,27.9,0,0,0,433.7,208.07Z" transform="translate(-4.64 -8.9)"/><path class="cls-1" d="M186.7,8.9A656.42,656.42,0,0,0,28.77,28.16C11.71,32.38,1.36,53,5.58,70A31.81,31.81,0,0,0,44.09,93.16,594.34,594.34,0,0,1,186.76,75.81c92.41,0,180.9,20.76,263.13,61.77A31.68,31.68,0,0,0,464,140.93c11.74,0,22.9-9.77,28.57-20.94a31.86,31.86,0,0,0-14.34-42.62C387.09,31.92,289.07,8.9,186.7,8.9Z" transform="translate(-4.64 -8.9)"/><path class="cls-1" d="M186.7,277.87a424.59,424.59,0,0,0-126.18,19C47.91,300.6,40.91,327.32,44.79,340a23.75,23.75,0,0,0,29.84,15.67,379,379,0,0,1,294.47,30l11.51,2.95a23.53,23.53,0,0,0,20.82-12.43c6.31-11.51,2.26-39.44-9.37-45.75A427.91,427.91,0,0,0,186.7,277.87Z" transform="translate(-4.64 -8.9)"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.youtube.com/profile?user=toddparr" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Youtube">
								
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title>Youtube Icon</title>
<polygon class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
							</a>
						</li>
												<li class="site-header__social-list-item">
							<a href="https://www.pinterest.com/toddparr/" target="_blank" data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Pinterest">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60"><title>Pinterest Icon</title><path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
							</a>
						</li>
									</ul>
		</div>
		<h2 class="site-header__branding">
			<div class="site-header__desktop-logo">
				<a href="https://www.toddparr.com/">
					<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/toddparr.png" alt="Todd Parr" />
				</a>
			</div>
			<div class="site-header__mobile-logo">
				<a href="https://www.toddparr.com/">
					<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/toddparr.png" alt="Todd Parr" />
				</a>
			</div>
		</h2>
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.toddparr.com/">
		<label class="site-search__label" for="search-form-5e87a2df39169">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5e87a2df39169" value="" placeholder="Search for a title" name="s">
		<button class="site-search__button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
	<div class="todd-parr-main-nav">
		<div class="menu-todd-parr-main-menu-container"><nav class="site-header__nav"><ul id="menu-todd-parr-main-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Todd">Todd</a><span id="expand-site-header__sub-menu-1730926872" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1730926872" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1730926872" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1730926872" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1730926872"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd/#todd" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bio">Bio</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd/#questions-for-todd" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Questions for Todd">Questions for Todd</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-worldwide-todd/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worldwide Todd">Worldwide Todd</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd/#photos" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Photos">Photos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd/#todd-parrs-dogs" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Todd&#039;s Dogs">Todd&#039;s Dogs</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-todd-tv/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Todd TV">Todd TV</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fun">Fun</a><span id="expand-site-header__sub-menu-643198168" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-643198168" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-643198168" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-643198168" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-643198168"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-podcasts/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Podcasts">Podcasts</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-recipes/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recipes">Recipes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#coloring-pages" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Coloring Pages">Coloring Pages</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#shareable-graphics" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shareable Graphics">Shareable Graphics</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#lunchbox-notes" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Lunchbox Notes">Lunchbox Notes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#activity-guides" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Activity Guides">Activity Guides</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#back-to-school-checklist" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back to School Checklist">Back to School Checklist</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#paper-dolls" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Paper Dolls">Paper Dolls</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#thank-you-coupons" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Thank You Coupons">Thank You Coupons</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#how-to-make-a-book" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="How To Make a Book">How To Make a Book</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-fun/#spotify-playlists" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Listen!">Listen!</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a><span id="expand-site-header__sub-menu-941698096" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-941698096" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-941698096" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-941698096" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-941698096"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books/#new-books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="New Books">New Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books/#coming-soon" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Coming Soon">Coming Soon</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books-also-available" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Also Available">Also Available</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books-classic-todd-parr-books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Todd Parr Favorites">Todd Parr Favorites</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books-otto-books" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Otto Books">Otto Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-books-international-sales" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="International Sales">International Sales</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-author-visits/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Visits">Author Visits</a><span id="expand-site-header__sub-menu-363266730" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-363266730" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-363266730" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-363266730" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-363266730"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-author-visits/#book-signings" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Signings">Book Signings</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-author-visits/#keynote-addresses" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Keynote Addresses">Keynote Addresses</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-author-visits/#school-visits" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="School and Library Visits">School and Library Visits</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-invite-todd-for-a-visit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Invite Todd for a Visit">Invite Todd for a Visit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-promotional-materials" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Promotional Materials">Promotional Materials</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-author-visits/#upcoming-events" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Upcoming Events">Upcoming Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-news/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="News">News</a><span id="expand-site-header__sub-menu-1289842567" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1289842567" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1289842567" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1289842567" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1289842567"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-news/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Current News">Current News</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Press">Press</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-awards/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Awards">Awards</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-partnerships/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Partnerships">Partnerships</a><span id="expand-site-header__sub-menu-1431638793" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1431638793" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1431638793" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1431638793" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1431638793"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-partnerships/#partnerships" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Partnerships">Partnerships</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-partnerships/#partnerships-people" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="People">People</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-partnerships/#partnerships-animals" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Animals">Animals</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/todd-parr-contact/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul></nav></div>	</div>
</header>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>10 Of The Best LGBT Baby Books</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
											</span>
				</header>
			
				<div class="post__content">
					<p>Todd was featured on Babygaga!  The Family Book was mentioned on a list of the 10 of the best LBGT baby books!  Read the full article <a href="https://www.babygaga.com/best-lgbt-baby-books/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.toddparr.com/todd-parr/10-of-the-best-lgbt-baby-books/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.toddparr.com/todd-parr/10-of-the-best-lgbt-baby-books/" data-text="10 Of The Best LGBT Baby Books"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				
<div class="site-footer">
	<a href="https://www.toddparr.com/">
		<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/toddparr.png" alt="Todd Parr" />
	</a>
	<h3> Follow Todd on Social Media </h3>
	<div class="footer-social">
		<a href="https://www.facebook.com/ToddParrBooks/">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/fbblue.png" alt="Follow Todd Parr on Facebook" />
		</a>
		<a href="https://www.instagram.com/toddparr/">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/instablue.png" alt="Follow Todd Parr on Instagram" />
		</a>
		<a href="https://twitter.com/toddparr">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/twitterblue.png" alt="Follow Todd Parr on Twitter" />
		</a>
		<a href="https://open.spotify.com/playlist/1UE7dt2nOhdUVCsYmgYnQm">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/spotifyblue.png" alt="Follow Todd Parr on Spotify" />
		</a>
		<a href="https://www.youtube.com/profile?user=toddparr">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/youtubeblue.png" alt="Follow Todd Parr on YouTube" />
		</a>
		<a href="https://www.pinterest.com/toddparr/">
			<img src="https://www.toddparr.com/wp-content/themes/hachette-book-group/client/build/images/todd-parr/footer-social/pinterestblue.png" alt="Follow Todd Parr on Pinterest" />
		</a>
	</div>
	<div class="footer-wrap">
		<div class="footer-content">
			<div class="footer-title">
				 Literary Agent/Worldwide Licensing 			</div>
			<div class="footer-info">
				<a href="mailto:liz@suppertimentertainment.com">Liz Stahler</a>, Suppertime Entertainment 			</div>
			<div class="footer-title">
				 Film/TV Agent 			</div>
			<div class="footer-info">
				<a href="mailto:gerry@suppertimentertainment.com">Gerry Renert</a>, Suppertime Entertainment 			</div>
		</div>
		<div class="footer-content">
			<div class="footer-title">
				 Publicist 			</div>
			<div class="footer-info">
				<a href="mailto:Siena.Koncsol@hbgusa.com"> Siena Koncsol</a>, Little, Brown for Young Readers 			</div>
			<div class="footer-title">
				 Author Visits 			</div>
			<div class="footer-info">
				Email Holland at <a href="mailto:holland@toddparr.com"> holland@toddparr.com </a>
			</div>
		</div>
		<div class="footer-content">
			<div class="footer-title">
				 Large Quantity Book Orders 			</div>
			<div class="footer-info">
				 Phone: (800) 759-0190 			</div>
			<div class="footer-title">
				 International Book Orders 			</div>
			<div class="footer-info">
				 Phone: (800) 759-0190 			</div>
		</div>
	</div>
</div>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.toddparr.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.toddparr.com/_static/??-eJyNzcEKwkAMBNAfso0K1XoQP0V0N9Ssu0nsJhT/3j30XmFgLm8YWLQLwoZsULzT7BNxhYSmj/CGO3GAp1OOoC8x4bX6QtynuoM2byR7xDZq+TjOX3CCIDNuq4XihLbtVCoZ/fNbkH1Vt3I9DONwGi/n/TH9ADprVcc='></script>
<script src='https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.toddparr.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.toddparr.com\/wp-admin\/admin-ajax.php","nonce":"1acf0eec29","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.toddparr.com\/wp-admin\/admin-ajax.php","nonce":"06d2725a93","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=45ff4a556e"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=e206e4ad4e"};
var icons = {"contributor":"https:\/\/www.toddparr.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.toddparr.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.toddparr.com\/wp-admin\/admin-ajax.php","nonce":"2305b7bd8d","isbns":["10 Of The Best LGBT Baby Books"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.toddparr.com/_static/??-eJytkMlOxDAQRH8I25g4E/uAOPMZtrszcfASvDCavx+HReJAhJA4dndVvVaxy0ZctL4BFrYWBq5UBimQjBquNLhI13LHflJpzg8F62vDfGXNMd1qsilsHit+V9sUK8bK6oKhexZtF6wVWam6OrtndFdIkfJp4LMAaloEj0fAJb1hfn6P/Bvla0WK6w8eww6SiEnphZxzahuz3u0K05yHPdpjLGQxZ6K9J71T7WKhs9RWzIOUYCc5ToNCdfof3AeB1ASw6ZwpVx31wJUQViqNJ2WE/KXFPmIwCJ/3p/DIRzmq4Z4Lsd4AiNrGjQ=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.toddparr.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'155679224',post:'853471',tz:'-4',srv:'www.toddparr.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '853471' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":141,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

